International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > Fuel Injection

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-15-2012, 08:30 AM
Billygoat's Avatar
Billygoat Billygoat is offline
Bleedin' Gasoline
 
Join Date: Mar 16, 2004
Location: Southwest Wisconsin
Posts: 2,493
16197427 PCM Idle Issue

First the 7747ECM in the same truck DID NOT do this.
Switching to the 7427 made it show up.

Remember I have hydroboost - so don't think vacuum issue!

At idle speeds, if I press the bakes hard or brake and steer so i load up the PS pump it kills the engine, figured that out yesterday, it will sit in gear or park and idle fine, but load that pump some and it just dies, light brakes will make it bounce on the stall saver.

My idle RPMs are now set 800 park/900 gear which is 200 higher than I started with from the ECM and it still does it.
I tried an IAC/TPS reset, that did nothing, I turned the idle screw 1/2 rich and back almost to the same spot, my tps is reading 0.4 volts

I suspect I am over looking another setting?

Ideas?

thanks
Reply With Quote
  #2  
Old 04-15-2012, 05:44 PM
JeepsAndGuns's Avatar
JeepsAndGuns JeepsAndGuns is offline
AMC 4 OH! 1
 
Join Date: Jul 18, 2003
Location: Cullman, AL
Posts: 4,574
Thats really odd. If the PS pump is putting a load on the engine then the stall saver should be kicking in. On mine, I have to try to stall it, actually, I have yet to actually stall the engine since my 7427 swap. The stall saver on it works so much better than the old 7747.
I can put it in first gear and start letting out on the clutch and it just pulls out, stall saver keeps it from dropping too low.

Wonder if it could be a IAC issue, does it seem to be working ok? Does it seem to mabey work slow? Mabey dirty and therefor slow to react? Just thinking out loud.
__________________
79 Cherokee Chief 401/T18/D20, MPFI fuel injection, hydroboost, otherwise stock.
Future mods: Caddy 500/NV4500/NP205, HP D60 front D60 smooth botom rear, 5.13 gears, 35x12.50's on H1 beadlock wheels. Warn M12000 winch.
93 Wrangler 4.6 stroker/AX15/NP231,SYE,CV, OME 2.5 lift, front hub conversion/big brakes, 31X10.50's Warn M10000 winch.
Reply With Quote
  #3  
Old 04-15-2012, 05:58 PM
FSJ Guy FSJ Guy is offline
 
Join Date: Mar 20, 2005
Location: Colorado
Posts: 10,061
What is your base idle in park and drive?
__________________
Ethan Brady
1987 Grand Wagoneer, slightly longer than stock.

www.bigscaryjeep.com

Don't mess with me. I once killed a living hinge.
Reply With Quote
  #4  
Old 04-16-2012, 06:25 AM
Billygoat's Avatar
Billygoat Billygoat is offline
Bleedin' Gasoline
 
Join Date: Mar 16, 2004
Location: Southwest Wisconsin
Posts: 2,493
The IAC went in new last summer to fix the idle issue I had them with the ECM, after that it was solid.

by base idle is 800park/900gear, however trying to watch the log playback (the 1 thing I don't like about turerpro) I see that target idle does not match that, I see lower targets, I'll have to put the log on real slow playback and see what it is at a point it kills.

I think there must be another setting that is adjusting the idle down, may it is just drops it too low.

I don't like the stall saver settings in the base program I started with (BJDR)
I have not found many 0E bins floating around to start with either, I only have 1 other to compare to (BJKZ) It will rev the engine up 200-300 rpm then drop back down way fast.

I keep questioning i how much to dink with it, since it is a auto tranny program with the tranny section disabled, I wonder how it will react when I get my swap done and it is controlling the tranny???
I have my fuel map dialed in decent enough, I at least feel the 401 will run anyway.
Reply With Quote
  #5  
Old 04-16-2012, 11:33 AM
FSJ Guy FSJ Guy is offline
 
Join Date: Mar 20, 2005
Location: Colorado
Posts: 10,061
Can you attach the log? Or PM me and you can email it to me.

You can playback the log and pause it. "SHIFT-[" and "[" will move forwards and backwards "]" in the log.
__________________
Ethan Brady
1987 Grand Wagoneer, slightly longer than stock.

www.bigscaryjeep.com

Don't mess with me. I once killed a living hinge.
Reply With Quote
  #6  
Old 04-16-2012, 12:15 PM
Billygoat's Avatar
Billygoat Billygoat is offline
Bleedin' Gasoline
 
Join Date: Mar 16, 2004
Location: Southwest Wisconsin
Posts: 2,493
The latest one is an hour, and trying to find the 3 or 4 kills in there really sucks. I'll do a shorter one, now that I figure out how to kill it.

I figured that out on the return trip that I did not datalog - of course!

and FYI, I have my PE set to not turn on since I am working on the base fuel map, and even with just over 1/2 ton (1100 lbs) of cargo in the bed I only had to BIG hills that I felt it could have use a little more punch.
and the J20 rides like a Caddy with a load like that.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast Idle or Choke Issue??? Wackyneer General FSJ Tech 12 01-28-2012 12:42 PM
More idle and IAC problems djmac General FSJ Tech 2 08-17-2010 03:09 PM
ENGINE PING 88 G-WAGON General FSJ Tech 14 05-11-2008 01:06 PM
Sudden lousy idle, but good everything else. edit; looks like it was the egr... DanHS General FSJ Tech 21 12-03-2005 03:23 PM
Q-Jet rebuild, How hard? porkchop General FSJ Tech 6 04-17-2002 03:01 PM


All times are GMT -6. The time now is 08:29 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
corner corner