International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-25-2021, 02:03 PM
Harrinad Harrinad is offline
232 I6
 
Join Date: Jan 22, 2019
Location: Indiana
Posts: 53
Help with door wiring

I am working on an 86 Grand Wagoneer and am having trouble getting the door controls to work. I tried looking into the wiring diagrams on ol jeep but had trouble reading it. Can somebody help me with which wires are supposed to be 12V in the door so I can troubleshoot?
Reply With Quote
  #2  
Old 02-25-2021, 11:50 PM
SJTD SJTD is offline
304 AMC
 
Join Date: Apr 26, 2012
Location: Lompoc and Sunland, CA
Posts: 1,613
For some reason I think you're asking about the locks so I'll try to splain them.

With the switches in their center position both motor leads are grounded through the front left switch. When you lock or unlock with either switch that switch applies voltage to one pole of the motor while the other remains grounded and the motor runs. Only one pole of the switch moves when it is actuated. They don't move together

If both door switches are actuated in opposite directions the motor gets 12v on both terminals and nothing happens.

Stare at the diagram a while and it makes sense. Maybe print a few out and use a highlighter.
__________________
Sic friatur crustulum

'84 GW with Nissan SD33T, early Chev NV4500, 300, narrowed Ford reverse 44, narrowed Ford 60, SOA/reversed shackle in fornt, lowered mount/flipped shackle in rear.
Reply With Quote
  #3  
Old 02-28-2021, 05:30 PM
Harrinad Harrinad is offline
232 I6
 
Join Date: Jan 22, 2019
Location: Indiana
Posts: 53
I think I am still a couple steps behind this. My electrical is all screwed up and I do not have 12v to any wires. In order to trace it back I was hoping somebody would know which wires are hot with the car in the on position but no switches activated.
Reply With Quote
  #4  
Old 03-01-2021, 01:45 AM
SJTD SJTD is offline
304 AMC
 
Join Date: Apr 26, 2012
Location: Lompoc and Sunland, CA
Posts: 1,613
Looks like Red/Wht to both front doors for the locks. Fed by a breaker on the fuse box. Says they's always hot.

Windows are fed by another breaker but are switched power.

You initially said you were working on door controls, not window controls. Now no power to any wires???

You need to be more specific about which system you're working on and where.
__________________
Sic friatur crustulum

'84 GW with Nissan SD33T, early Chev NV4500, 300, narrowed Ford reverse 44, narrowed Ford 60, SOA/reversed shackle in fornt, lowered mount/flipped shackle in rear.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 08:21 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
corner corner