International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-19-2004, 09:18 AM
marcd marcd is offline
Master Mechanic
 
Join Date: Sep 22, 2003
Location: Northern Virginia
Posts: 1,071
Question

I posted this earlier and have narrowed it down a bit more, but still can't figure it out.

I keep blowing the 15A fuse that runs the turn signals and reverse lights. It only seems to blow when I have the flasher in (I've tried different flashers) and the ignition is turned on. That leads me to believe the problem is in the flasher circuit. Brake lights are fine as are the hazards, so I'm also thinking the problem is before the taillight assembly).

Couple questions:

If the fuse is blowing, that generally means a short (as opposed to a bad ground) right? (or wires touching)

Any suggestions where to look or a methodology that doesn't involve me trying to trace the entire circuit?

Would putting a 20A in do any damage? (feel free to chastise me for this one, I know it's wrong, but I'm lazy)

Thanks.

[ April 19, 2004, 03:21 PM: Message edited by: marcd ]
__________________
Marc D<br /><br />1990 Grand Wagoneer<br />HEI conversion
Reply With Quote
  #2  
Old 04-19-2004, 03:38 PM
marcd marcd is offline
Master Mechanic
 
Join Date: Sep 22, 2003
Location: Northern Virginia
Posts: 1,071
Post

Man, where's the love??

Anyway, I think I have it narrowed down to the steering column. I figure the short probably developed from the tilt wheel. Not sure how I'm going to get at it. Been thinking about replacing the column - I may just do that.
__________________
Marc D<br /><br />1990 Grand Wagoneer<br />HEI conversion
Reply With Quote
  #3  
Old 04-19-2004, 03:52 PM
TimK's Avatar
TimK TimK is offline
Master Mechanic
 
Join Date: Jul 11, 2001
Location: Hubbard Oregon (Portland, then go south)
Posts: 873
Post

sent ya a 88 wiring diagram... column sounds about right. if you don't mind blowing a few more fuses for testing, try it wheel down then wheel up...

oh crud... hope you dont have dial up... apologize for the size if so...
__________________
93 XJ Sport 4dr / 4.0/ 5 spd/ 2" lift - ready for daughter start learning to driving
Sold - 84 Grand Wagoneer/ 360/ 727/ np208/ 3.31 (axel from 81 w/ manual hubs)
Sold - 81 Wag (parts)/ 70 Wag/ 71 Wag (parts)
Reply With Quote
  #4  
Old 04-19-2004, 04:13 PM
marcd marcd is offline
Master Mechanic
 
Join Date: Sep 22, 2003
Location: Northern Virginia
Posts: 1,071
Post

Actually, I saw the e-mail before I saw the post. I thought someone was sending me a virus!

I did play a little bit with the tilt - after I bought a 25 pack of fuses. I might try yanking the steering wheel and see if I can access the wires that way.

Thanks for the diagrams, but I just go to the following site:

http://209.238.200.129/gw/elec/90_numeric/

Not sure if he has 1988 too, but it's pretty useful.
__________________
Marc D<br /><br />1990 Grand Wagoneer<br />HEI conversion
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 04:46 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
corner corner