International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-17-2008, 08:55 AM
spyderkeeper's Avatar
spyderkeeper spyderkeeper is offline
232 I6
 
Join Date: Oct 27, 2007
Location: Atlanta
Posts: 111
Wiring Conundrum (Dash and or Engine)

I have been riding around in my '87 waggy with a taken apart dash for going on 6 months now because I have yet to find an interior wiring short that somehow keeps my radio from working and interior dash lights. Here's a brief history:
1) Dash light fuse blows whenever I turn up dimmer. Play with dimmer, install radio, take dash apart, replace light switch.
2) Notice brake lights aren't working. Replace fuse. Brake lights work
3) Radio stops working (is this supposed to be install through the "Radio" slot on the fuse panel?)
4) Interior dash lights don't blow fuse or turn on at all anymore. Clock used to go off when dash lights "should" have turned on. Now it's on all the time

And yesterday, ol' Marvin died on the side of the road. I thought might alternator went, turns out the ignition coil wire just came loose. Fixed that, jumped it, off we went.

My big question is: Should I just buy a new dash and/or engine harness being as both of those are chopped up pretty bad? I have the factory shop manual so I think I could easily figure it out. Anyone else done this or know how much time I'm committing to? I just want non-PO hacked up wires so I actually can pretend to troubleshoot. Also is the dash and engine harness completely separate?
__________________
Marvin -- '87 Grand WAGONEER, Big Lift, Big Tire
Bob -- '89 GW, No lift, No tires

There's a reason some suspension bolts have MF on them.
Reply With Quote
  #2  
Old 10-17-2008, 09:04 AM
FSJ Guy FSJ Guy is offline
 
Join Date: Mar 20, 2005
Location: Colorado
Posts: 10,061
They are sort of separate in the sense that they disconnect at the firewall connector.

Shorts are a HUGE PITA. You might be $$ and time ahead to replace it with one from one of the vendors that are active here on the IFSJA forum such as BJ's Off-Road or Z&M Jeeps. One of them carries the harnesses, IIRC.
__________________
Ethan Brady
1987 Grand Wagoneer, slightly longer than stock.

www.bigscaryjeep.com

Don't mess with me. I once killed a living hinge.
Reply With Quote
  #3  
Old 10-17-2008, 09:21 AM
babywag's Avatar
babywag babywag is offline
out of order
 
Join Date: Jun 08, 2005
Location: Land of froot loops and cukcoo-nuts, CA
Posts: 10,154
I'd go used personally.

The replacement harnesses are expensive!
($400+ for the underdash harness, $175 for the engine harness.)

I believe I have a good underdash harness in the garage somewhere.
Shoot me an email if you're interested.

Engine harness can be had pretty easily if you watch the for sale forum.

I've sold lots of wiring to people on here, and never had anyone complain/have problems going with a used one.
__________________
Tony
88 GW, 67 J3000, 07 Magnum SRT8
Reply With Quote
  #4  
Old 10-17-2008, 10:03 AM
FSJ Guy FSJ Guy is offline
 
Join Date: Mar 20, 2005
Location: Colorado
Posts: 10,061
IF you can find an unmolested harness, they're a good deal. The problem is finding one. :-/

The minute something gets set out in the junkyard, there are usually people all over it with wire cutters, it seems. And yes, I've been guilty of doing it sometimes, too!
__________________
Ethan Brady
1987 Grand Wagoneer, slightly longer than stock.

www.bigscaryjeep.com

Don't mess with me. I once killed a living hinge.
Reply With Quote
  #5  
Old 10-18-2008, 11:42 AM
spyderkeeper's Avatar
spyderkeeper spyderkeeper is offline
232 I6
 
Join Date: Oct 27, 2007
Location: Atlanta
Posts: 111
Another quick question:
I was testing with my ohmmeter today and I got no resistance from a fuse post to ground. Does this make sense or would this be where the short is? Just kind of confused now because the fuse that was blowing isn't doing anything at all.
__________________
Marvin -- '87 Grand WAGONEER, Big Lift, Big Tire
Bob -- '89 GW, No lift, No tires

There's a reason some suspension bolts have MF on them.
Reply With Quote
  #6  
Old 10-18-2008, 02:22 PM
FSJ Guy FSJ Guy is offline
 
Join Date: Mar 20, 2005
Location: Colorado
Posts: 10,061
Quote:
Originally Posted by spyderkeeper
Another quick question:
I was testing with my ohmmeter today and I got no resistance from a fuse post to ground. Does this make sense or would this be where the short is? Just kind of confused now because the fuse that was blowing isn't doing anything at all.

Well, you can test the fuse itself with an ohm meter by pulling it OUT of the circuit and testing it. A good fuse will have low or no resistance and will activate the continuity check on your meter if you have one. A bad fuse will have infinite resistance.

With the fuse out of the circuit, put your voltmeter across the fuse terminals. (Put one lead on one side of the fuse connector, the other lead on the other side)

If you have everything shut off on the truck, you should have no voltage present.

IF you have voltage present and it's not the clock circuit or such, then you've got a short to ground on that circuit.

Be careful with that ohm meter on live circuits. You can blow your meter's fuse that way.
__________________
Ethan Brady
1987 Grand Wagoneer, slightly longer than stock.

www.bigscaryjeep.com

Don't mess with me. I once killed a living hinge.
Reply With Quote
  #7  
Old 10-18-2008, 07:11 PM
gte901m's Avatar
gte901m gte901m is offline
Master Mechanic
 
Join Date: Jun 24, 2007
Location: Aiken, SC
Posts: 1,034
In my opinion, get a complete harness from the junkyard, from a similar year. That way, you have one to look at on the bench while you test yours in your vehicle. And if you can't fix yours, you have one to swap in.
__________________
Where are we going and why am I in this basket?
Reply With Quote
  #8  
Old 10-19-2008, 03:52 PM
spyderkeeper's Avatar
spyderkeeper spyderkeeper is offline
232 I6
 
Join Date: Oct 27, 2007
Location: Atlanta
Posts: 111
Ok. So I tested the circuit with everything off. No voltage. (the fuse is not blowing now but nothing is coming on).
Voltage across fuse goes from (dimmer down), up to about 9.5 with the dimmer in the middle. Then back down to zero.
There is continuity between the right fuse post and ground. No continuity from the left post and ground. Continuity between the instrument cluster lights and the right post. I also found two connectors, one gray, one black, and one of them had an orange/black that had continuity in the orange/black loop. I assume these are for the compass module??? Anyways, so now I have no instrument lights, and no blown fuse. The dimmer does turn on the other lights btw...
__________________
Marvin -- '87 Grand WAGONEER, Big Lift, Big Tire
Bob -- '89 GW, No lift, No tires

There's a reason some suspension bolts have MF on them.
Reply With Quote
  #9  
Old 10-19-2008, 03:58 PM
mattmopar440's Avatar
mattmopar440 mattmopar440 is offline
AMC 4 OH! 1
 
Join Date: May 17, 2007
Location: Algonquin (Chicago suburb) Illinois
Posts: 4,092
what else do you have after market on the truck tachometer ???
__________________
87' Grand Wagoneer
401/727/229, Currently:RUNNING
84 J10/20 hybrid 258/727/208 Daily Driver
80' J10 4BT/AX-15/208
74' J10 Go Grabber Green Sold
Quote:
Originally Posted by Heavy_Metal_Thunder_81
Inferior Chevy


Reply With Quote
  #10  
Old 10-19-2008, 04:35 PM
spyderkeeper's Avatar
spyderkeeper spyderkeeper is offline
232 I6
 
Join Date: Oct 27, 2007
Location: Atlanta
Posts: 111
There was a brake actuator, but I don't really tow anything so I removed that. Other than that just a radio (that's currently out since I have my dash apart). There's a couple things hacked up where the PO took out the radio harness.
I took a few pictures of the harness etc here

The gray and black one are the confusing ones that weren't connected to anything.

If I do decide to install a new harness should I go generic aftermarket or stock?
__________________
Marvin -- '87 Grand WAGONEER, Big Lift, Big Tire
Bob -- '89 GW, No lift, No tires

There's a reason some suspension bolts have MF on them.
Reply With Quote
  #11  
Old 10-19-2008, 04:43 PM
mattmopar440's Avatar
mattmopar440 mattmopar440 is offline
AMC 4 OH! 1
 
Join Date: May 17, 2007
Location: Algonquin (Chicago suburb) Illinois
Posts: 4,092
there always people part out GW here I think there a couple right now I would ask them and see if they pull one for you
__________________
87' Grand Wagoneer
401/727/229, Currently:RUNNING
84 J10/20 hybrid 258/727/208 Daily Driver
80' J10 4BT/AX-15/208
74' J10 Go Grabber Green Sold
Quote:
Originally Posted by Heavy_Metal_Thunder_81
Inferior Chevy


Reply With Quote
  #12  
Old 10-19-2008, 04:54 PM
spyderkeeper's Avatar
spyderkeeper spyderkeeper is offline
232 I6
 
Join Date: Oct 27, 2007
Location: Atlanta
Posts: 111
FSJguy has offered one (above). I'm just debating about that vs an aftermarket. How many hours would you estimate it would take?
__________________
Marvin -- '87 Grand WAGONEER, Big Lift, Big Tire
Bob -- '89 GW, No lift, No tires

There's a reason some suspension bolts have MF on them.
Reply With Quote
  #13  
Old 10-19-2008, 08:48 PM
spyderkeeper's Avatar
spyderkeeper spyderkeeper is offline
232 I6
 
Join Date: Oct 27, 2007
Location: Atlanta
Posts: 111
I will fix this if it's the last thing I do...
__________________
Marvin -- '87 Grand WAGONEER, Big Lift, Big Tire
Bob -- '89 GW, No lift, No tires

There's a reason some suspension bolts have MF on them.
Reply With Quote
  #14  
Old 10-19-2008, 08:57 PM
mattmopar440's Avatar
mattmopar440 mattmopar440 is offline
AMC 4 OH! 1
 
Join Date: May 17, 2007
Location: Algonquin (Chicago suburb) Illinois
Posts: 4,092
Quote:
Originally Posted by spyderkeeper
FSJguy has offered one (above). I'm just debating about that vs an aftermarket. How many hours would you estimate it would take?

well how good are you at electrical ?????
__________________
87' Grand Wagoneer
401/727/229, Currently:RUNNING
84 J10/20 hybrid 258/727/208 Daily Driver
80' J10 4BT/AX-15/208
74' J10 Go Grabber Green Sold
Quote:
Originally Posted by Heavy_Metal_Thunder_81
Inferior Chevy


Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 08:17 PM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
corner corner