International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-16-2019, 05:43 PM
Clever username Clever username is offline
230 Tornado
 
Join Date: Feb 16, 2019
Location: Charlotte
Posts: 7
Updated: NP 229 stuck in neutral, no forward movement

Updated: I was able to determine the vacuum shift motor will engage 2wd and 4wd with vacuum, the issue seems to be the shift rod doesn't move. Currently it is inline with the mode lever. I'll work on loaded pictures, does anyone know the correct orientation of the two plates to be in 2HI?

I have an 89 GW with 727 and NP 229. Engine, Trans and TC were removed and cleaned, found crack in top of TC shell and replaced with another shell. This required a disassembly of gear guts and reassembly, took awhile but was able to put back together. I used the factory manuals for reference, everything functioned smoothly before install. Finally ready for test drive yesterday and truck would accelerate to 30MPH but no up/down shifting was noticeable, SJ felt to be stuck in 4Hi, maybe even 4Lo, I have no frame of reference since the truck was a non-runner when I started the project several months ago.

Returned and parked in driveway, and after lunch I went to start the Jeep and return it to garage, however when shifting into D, there was no forward movement, as if the TC was stuck in neutral.
1. jacked truck up and when I spin tire by hand it moves the drive shaft, front tire moved front driveshaft, and rear moved rear shaft. Shafts did not move together, not sure if that matters.
2. I uncoupled the TC vacuum motor and shift rod to attempt to manually engage 2HI to no avail. at that time determined the vacuum switch motor doesn't hold vacuum. Vacuum tester tool will move shifter forward and back but bleeds down to 0 after 8-10 sec.
3. the 4wd light is illuminated on left side of dash.
4. the front drive shaft spins easily by hand, the rear is a lot "stiffer".
5. The truck would move in reverse but not drive forward

Before I pull out the TC again to investigate, is there a test/procedure to figure out what range I'm in and how to engage into 2 HI manually from under the truck?

Thanks for any help, this site has been a real blessing for this DIY'r.
__________________
1989 Grand Wagoneer 360/727/NP229
Charlotte, NC

Last edited by Clever username : 09-17-2019 at 05:44 PM.
Reply With Quote
  #2  
Old 09-18-2019, 10:05 AM
babywag's Avatar
babywag babywag is offline
out of order
 
Join Date: Jun 08, 2005
Location: Land of froot loops and cukcoo-nuts, CA
Posts: 9,437
Sounds like a weak/faulty shift motor...they should hold vacuum longer than 8-10 seconds.

The NP229 MUST be in 4hi or the rod will not move/shift into 4lo.
They are kind of finicky all the ones I've owned have a different shift personality.

Sometimes if in 4hi and you let them just barely roll they slide into 4lo with a little chunky grinding.
Sometimes they shift better if into 4hi, shut the engine off then try 4lo.

The TSM has the procedure for adjustment of the shift rod.
If you don't have the manual you can download one from oljeep.com.
__________________
Tony
'88 GW (aka Babywag) and '90 GW (aka JUNKbucket) both fuel injected
1994 Caprice wagon
Reply With Quote
  #3  
Old 09-18-2019, 04:51 PM
Clever username Clever username is offline
230 Tornado
 
Join Date: Feb 16, 2019
Location: Charlotte
Posts: 7
Thanks Tony. Turns out the vacuum motor works after i detached it from the shift rod, which won't budge when i tried a manual shift into 2HI. Gears must be bound up inside, so i'll pull the TC and see what's what.
__________________
1989 Grand Wagoneer 360/727/NP229
Charlotte, NC
Reply With Quote
  #4  
Old 09-18-2019, 10:13 PM
Kaiserjeeps's Avatar
Kaiserjeeps Kaiserjeeps is offline
304 AMC
 
Join Date: Oct 02, 2002
Location: Mooseville Northern Idaho
Posts: 2,214
I am not super familiar with that particular transfer case, but What I am about to suggest could apply to all transfer cases. Could you have a load on the gears preventing shifting? Like turning a corner on dry pavement in 4 wheel drive. It makes gear bind or what I have heard it called "transfer case wind up".
Try jacking up the axles to take any bind away. Then try to shift it. I know you said it was in neutral, but see if you can remove any influence from either driveline and then get it to change gears.
Just a random thought...
__________________
------------------------------------
Am I done yet?

Most users ever online was 656, 06-30-2007 at 09:50 PM.
I was there! Still waiting for my Tee shirt...

1969 1414X Wag,
1970 and 71 project J trucks
1970 Wagoneer Not Sadie
1953 Willy's wagon
1983 FJ60 wagon
Reply With Quote
  #5  
Old 09-19-2019, 06:35 PM
Clever username Clever username is offline
230 Tornado
 
Join Date: Feb 16, 2019
Location: Charlotte
Posts: 7
Thanks Kaiserjeeps. will take a look Saturday.
__________________
1989 Grand Wagoneer 360/727/NP229
Charlotte, NC
Reply With Quote
  #6  
Old 09-21-2019, 07:16 PM
Clever username Clever username is offline
230 Tornado
 
Join Date: Feb 16, 2019
Location: Charlotte
Posts: 7
Well found the reason my Transfer case wasn't shifting in to 2Hi...it was a needle bearing massacre.
__________________
1989 Grand Wagoneer 360/727/NP229
Charlotte, NC
Reply With Quote
  #7  
Old 09-21-2019, 08:59 PM
Kaiserjeeps's Avatar
Kaiserjeeps Kaiserjeeps is offline
304 AMC
 
Join Date: Oct 02, 2002
Location: Mooseville Northern Idaho
Posts: 2,214
Well shoot... At least you know now. Probably a good idea to take it apart and make sure no needle bearing chunks are hiding somewhere. I hope the repair goes quickly and well at that. Thanks for the update.
__________________
------------------------------------
Am I done yet?

Most users ever online was 656, 06-30-2007 at 09:50 PM.
I was there! Still waiting for my Tee shirt...

1969 1414X Wag,
1970 and 71 project J trucks
1970 Wagoneer Not Sadie
1953 Willy's wagon
1983 FJ60 wagon
Reply With Quote
  #8  
Old 09-27-2019, 06:21 PM
RED88's Avatar
RED88 RED88 is offline
230 Tornado
 
Join Date: Jan 26, 2014
Location: olympia wa
Posts: 24
Talking

My 229 grandad the rear output shafts bearing and scattered them throughout the case. A RockLawerance twin stick and a rebuild and viola it works again.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
229 Neutral Shift J.Bradley General FSJ Tech 3 10-17-2015 06:00 PM
Another NP 229 Issue WJG88 General FSJ Tech 2 07-17-2007 10:42 AM
NP 229 and a NP 208 Question ohioj20 General FSJ Tech 9 06-14-2007 06:44 AM
transfer case stuck in neutral fjmf General FSJ Tech 12 10-25-2006 04:09 PM
NP 229 won't even go into NEUTRAL...HELP! RWC General FSJ Tech 2 01-21-2002 01:44 PM


All times are GMT -6. The time now is 07:45 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
corner corner