International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-24-2020, 03:20 PM
Frank G's Avatar
Frank G Frank G is offline
232 I6
 
Join Date: Apr 20, 2011
Location: Long Island
Posts: 120
Parking lights on with brakes

Hello all,
Iv just noticed that my parking lights(amber lights) in the front activate when
I apply my brakes.

Not sure if this is gonna be a quick fix or an electrical nightmare?

87 Jeep Grand Wagoneer 360v8

Thanks in advance
Frank G
__________________
Frank G
16 X Jeep Owner

19 WK2 Limited X -Daily Driver
15 WK2 Altitude-Wife's
05 WK Laredo 4.7l, Leather, Tow(Reinherited/orig owner )
94 ZJ Laredo - 5.2l , Leather, Tow
87 SJ - Restored / Survivor
86 XJ Laredo - Survivor (Dad bought new in 85)
44 Willy's MB -Restored

Previous Jeeps: ALL MISSED
15 WK Limited 14 WK Limited 09 KK Limted 11 WK2 Laredo 08 JK Sahara 01 WJ Laredo 97 XJ Sport 95 XJ Sport 84 XJ Chief
Reply With Quote
  #2  
Old 09-24-2020, 07:18 PM
wiley-moeracing wiley-moeracing is offline
350 Buick
 
Join Date: Feb 15, 2010
Location: arizona
Posts: 1,284
can be as simple as a bad bulb the has a filament shorting or a bad ground.
Reply With Quote
  #3  
Old 09-25-2020, 03:56 AM
Driftwood's Avatar
Driftwood Driftwood is offline
350 Buick
 
Join Date: Jun 12, 2000
Posts: 956
I had similar issues after I replaced all of my exterior filament type bulbs with LEDs. Out of frustration trying to troubleshoot assumed cross shorts, I swapped everything back to filaments.
Problem fixed.
__________________
1979 Wagoneer
Reply With Quote
  #4  
Old 09-25-2020, 11:11 AM
tgreese's Avatar
tgreese tgreese is offline
 
Join Date: May 29, 2003
Location: Medford MA USA
Posts: 11,272
If this were my Jeep, I would check and reseat all the grounds first. Strange behavior in these circuits can result from back-feeding of current through other parts of the circuit when the ground is lifted.

Next I would look at the connections in the steering column, and test at the steering column connector. I'd also spray some contact cleaner in the steering column indicator and flasher switches, and exercise them. I believe the brake lights and the turn signals go through there, and the switch in the column manages what is bright and what flashes.

I would also pull apart all the connectors and clean them with contact cleaner. I'd likely do this at the same time that I reseated the grounds.

I'd test all the bulbs and clean their sockets and bases.

That's it for what you can do without actually measuring voltages in the circuit.

Then I would start with the circuit diagram and my multimeter and start measuring and tracing through the suspect circuits. You have to have the Jeep in front of you to do this - not much help can be provided online.
__________________
Tim Reese
Maine beekeeper's truck: '77 J10 LWB, 258/T15/D20/3.54 bone stock, low options (delete radio), PS, hubcaps.
Browless and proud: '82 J20 360/T18/NP208/3.73, Destination ATs, 7600 GVWR
Copper Polly: '75 CJ-6, 304/T15, PS, BFG KM2s, soft top
GTI without the badges: '95 VW Golf Sport 2000cc 2D
ECO Green: '15 FCA Jeep Cherokee KL Trailhawk
Reply With Quote
  #5  
Old 09-25-2020, 01:55 PM
Frank G's Avatar
Frank G Frank G is offline
232 I6
 
Join Date: Apr 20, 2011
Location: Long Island
Posts: 120
Thank you for all the replies especially Tim.

I actually think I solved the problem I noticed there was an 1156 where there should have been an 1157 bulb. When I put in the proper bulb the parking brake light issue went away.

But now I noticed during the inspection that the top bulbs both right and left don’t light up for anything again this is probably an old issue not a new issue that I just discovered the middle brake lights work fine but for whatever reason the rear top brake lights now don’t work. Typical Wagoneer problem solving fix one issue find 10 others. LOL
__________________
Frank G
16 X Jeep Owner

19 WK2 Limited X -Daily Driver
15 WK2 Altitude-Wife's
05 WK Laredo 4.7l, Leather, Tow(Reinherited/orig owner )
94 ZJ Laredo - 5.2l , Leather, Tow
87 SJ - Restored / Survivor
86 XJ Laredo - Survivor (Dad bought new in 85)
44 Willy's MB -Restored

Previous Jeeps: ALL MISSED
15 WK Limited 14 WK Limited 09 KK Limted 11 WK2 Laredo 08 JK Sahara 01 WJ Laredo 97 XJ Sport 95 XJ Sport 84 XJ Chief

Last edited by Frank G : 09-25-2020 at 02:01 PM.
Reply With Quote
  #6  
Old 09-26-2020, 01:48 AM
Brynjminjones's Avatar
Brynjminjones Brynjminjones is offline
258 I6
 
Join Date: Jun 11, 2017
Location: Derby, England
Posts: 326
On my '91, the top red lights are just turn signals, they don't light up when I brake.
As far as I'm aware that's how they're supposed to work
__________________
1991 Grand Wagoneer - Hunter Green. All stock. Rebuilt 360 with Melling MTA-1 cam.

1998 Cherokee (XJ) 4.0
1997 Grand Cherokee (ZJ) 4.0
1974 Ford F100 390
Reply With Quote
  #7  
Old 09-26-2020, 04:16 AM
Frank G's Avatar
Frank G Frank G is offline
232 I6
 
Join Date: Apr 20, 2011
Location: Long Island
Posts: 120
Thumbs up

Quote:
Originally Posted by Brynjminjones
On my '91, the top red lights are just turn signals, they don't light up when I brake.
As far as I'm aware that's how they're supposed to work

Yea I must be an idiot !!! Your correct they are turn signals. (Duh)

It’s funny when you start looking so deep for problems you ignore the obvious.

So I guess for now my lighting problems are fixed. Thanks as always for all the replies.
__________________
Frank G
16 X Jeep Owner

19 WK2 Limited X -Daily Driver
15 WK2 Altitude-Wife's
05 WK Laredo 4.7l, Leather, Tow(Reinherited/orig owner )
94 ZJ Laredo - 5.2l , Leather, Tow
87 SJ - Restored / Survivor
86 XJ Laredo - Survivor (Dad bought new in 85)
44 Willy's MB -Restored

Previous Jeeps: ALL MISSED
15 WK Limited 14 WK Limited 09 KK Limted 11 WK2 Laredo 08 JK Sahara 01 WJ Laredo 97 XJ Sport 95 XJ Sport 84 XJ Chief

Last edited by Frank G : 09-26-2020 at 04:25 AM.
Reply With Quote
  #8  
Old 09-26-2020, 04:47 AM
Brynjminjones's Avatar
Brynjminjones Brynjminjones is offline
258 I6
 
Join Date: Jun 11, 2017
Location: Derby, England
Posts: 326
Quote:
Originally Posted by Frank G
It's funny when you start looking so deep for problems you ignore the obvious.

This sounds just like me haha! I'm always looking for big, complex problems when usually I've just screwed up something simple.
__________________
1991 Grand Wagoneer - Hunter Green. All stock. Rebuilt 360 with Melling MTA-1 cam.

1998 Cherokee (XJ) 4.0
1997 Grand Cherokee (ZJ) 4.0
1974 Ford F100 390
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Park lights will not blink with running lights on WHSII General FSJ Tech 4 11-30-2013 12:22 PM
mods to used newer parking lights in older models ajbirken General FSJ Tech 4 02-06-2013 01:54 PM
rear wheel wont turn transmission? brakes? westcoastflea General FSJ Tech 11 11-03-2006 03:55 PM
Parking brakes and 4" lift JamesM General FSJ Tech 14 02-09-2005 11:47 PM
Flickering lights?? Allen78J20 General FSJ Tech 10 01-11-2005 02:46 PM


All times are GMT -6. The time now is 06:09 PM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
corner corner