International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-06-2003, 12:26 PM
cwisnoski's Avatar
cwisnoski cwisnoski is offline
Member
 
Join Date: Sep 04, 2003
Location: Black Diamond, WA
Posts: 46
Post

OK the coursety light in the drivers footwell, and the one on the visor mirror work. And the cargo light switch will turn the drivers footwell light on. But no matter what I do neither the dome light or the cargo light work.

Any hints ?

I did pull the healiner down enough to see if they connections were good, and it all looked ok. Or should I just redo it for the sake of it ?

Is there something I missing ?

T.I.A.
Chris
__________________
87 Grand Wagoneer #projectbuddha
2012 JKU
Reply With Quote
  #2  
Old 09-06-2003, 12:41 PM
Big Blue J-10 Big Blue J-10 is offline
Master Mechanic
 
Join Date: Feb 02, 2003
Location: Show-Low AZ
Posts: 873
Post

Fuses?How about the bulbs them selves?

Adam
__________________
1980 Jeep J-10<br />AMC 360 (stock except some chrome)<br />Dual exhaust<br />Dana44 front AMC20 rear<br />4\" inch Trailmaster susp.lift<br />Chevy shackles front,extra leaf rear=5\"inches total lift for now<br />35x12.50 15(no fender triming)<br />body lift coming up soon<br />SOA not far off<br /><a href=\"http://www.fsjworld.com/BigBlueJ10/\" target=\"_blank\">\'80 J10 BigBlue</a><br />\"It\'s not that life\'s to short...<br />It\'s just that your dead for so long\"
Reply With Quote
  #3  
Old 09-06-2003, 01:00 PM
andy d andy d is offline
Shade Tree Shaman
 
Join Date: May 06, 2000
Location: Marshfield,MA
Posts: 7,205
Post

ill betcha the wire going up the b-pillar is corroded thru. this has happened to every wag ive had. its under the carpet under the drvrs seat belt reel. hardest part of the job is getting the reel unbolted. i just cut the wire back a few inches and butt splice in about a foot of new wire.
__________________
\'88 gwag,pure stock
Reply With Quote
  #4  
Old 09-07-2003, 01:57 AM
Doug B.'s Avatar
Doug B. Doug B. is offline
Gear Head
 
Join Date: Oct 27, 2001
Location: Anchorage, AK
Posts: 721
Post

I have the same problem in my '84 GW........
__________________
no running FSJ at this time......
Reply With Quote
  #5  
Old 09-08-2003, 11:28 AM
jenmal jenmal is offline
Member
 
Join Date: Jun 25, 2003
Location: Minnesota
Posts: 46
Post

Definately check that wiring like andy d said.I had the same problem in my 89 and it was the wiring on that side.
__________________
jenmal<br />88 GW 360 129K 4\" Mystery lift 33\"s<br />89 GW 360 135K Original Dana 44\'s<br />99 Grand cherokee 4.7 Rolled 4 times.Kept as souvenier<br />2000 Cherokee/4\" lift (Wife hates it)<br />[
Reply With Quote
  #6  
Old 09-09-2003, 12:41 AM
tuckers89GW tuckers89GW is offline
Bleedin' Gasoline
 
Join Date: Oct 17, 2000
Location: Strawberry Point, Iowa, USA
Posts: 2,365
Post

Quote:
Originally posted by andy d:
ill betcha the wire going up the b-pillar is corroded thru. this has happened to every wag ive had. its under the carpet under the drvrs seat belt reel. hardest part of the job is getting the reel unbolted. i just cut the wire back a few inches and butt splice in about a foot of new wire.
yep, almost guarranty thats where the problem is.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 08:46 PM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
corner corner