International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2013, 05:24 PM
Austin 4x4's Avatar
Austin 4x4 Austin 4x4 is offline
Master Mechanic
 
Join Date: Jul 28, 2009
Location: Centennial CO.
Posts: 807
lights don't work diagnosis.

ok trying to find out why my headlamps and taillamps dont work, '73 J4000. dome lamps and heater control lamps work. i have the cluster out, going to a digital one. what is the purpos of the light blue wire that goes to the starter silonoid's "s" terminal, it looks like it goes directy to the lamp switch. i have power there constantly when in the acc position. thoughts?
__________________
'73 J4000 4 door longbed http://www.ifsja.org/forums/vb/showthread.php?t=120147

'85 Wagoneer

YES i WILL be in ouray in 2013!
Reply With Quote
  #2  
Old 03-03-2013, 05:30 PM
tgreese's Avatar
tgreese tgreese is offline
 
Join Date: May 29, 2003
Location: Medford MA USA
Posts: 11,192
Wiring diagrams are here - http://oljeep.com/gw/elec/GW_wiring.html - the blue wire to the S terminal on the starter solenoid energizes the solenoid when you turn the key to start. It has to come from the starter switch.

Your question is not very clear. You always have power to the light switch - otherwise the lights would not turn on with the key off.
__________________
Tim Reese
Maine beekeeper's truck: '77 J10 LWB, 258/T15/D20/3.54 bone stock, low options (delete radio), PS, hubcaps.
Browless and proud: '82 J20 360/T18/NP208/3.73, Destination ATs, 7600 GVWR
Copper Polly: '75 CJ-6, 304/T15, PS, BFG KM2s, soft top
GTI without the badges: '95 VW Golf Sport 2000cc 2D
ECO Green: '15 FCA Jeep Cherokee KL Trailhawk

Last edited by tgreese : 03-03-2013 at 05:34 PM.
Reply With Quote
  #3  
Old 03-03-2013, 05:37 PM
Austin 4x4's Avatar
Austin 4x4 Austin 4x4 is offline
Master Mechanic
 
Join Date: Jul 28, 2009
Location: Centennial CO.
Posts: 807
yep using that diagram. when the key is on and switch is on, i have power at all the I, H, R, and B1 terminals. dome lights and heater control lights work, all exterior lights do not work.
__________________
'73 J4000 4 door longbed http://www.ifsja.org/forums/vb/showthread.php?t=120147

'85 Wagoneer

YES i WILL be in ouray in 2013!

Last edited by Austin 4x4 : 03-03-2013 at 06:08 PM.
Reply With Quote
  #4  
Old 03-03-2013, 05:42 PM
tgreese's Avatar
tgreese tgreese is offline
 
Join Date: May 29, 2003
Location: Medford MA USA
Posts: 11,192
Ok. Do you still have a problem?
__________________
Tim Reese
Maine beekeeper's truck: '77 J10 LWB, 258/T15/D20/3.54 bone stock, low options (delete radio), PS, hubcaps.
Browless and proud: '82 J20 360/T18/NP208/3.73, Destination ATs, 7600 GVWR
Copper Polly: '75 CJ-6, 304/T15, PS, BFG KM2s, soft top
GTI without the badges: '95 VW Golf Sport 2000cc 2D
ECO Green: '15 FCA Jeep Cherokee KL Trailhawk
Reply With Quote
  #5  
Old 03-03-2013, 06:09 PM
Austin 4x4's Avatar
Austin 4x4 Austin 4x4 is offline
Master Mechanic
 
Join Date: Jul 28, 2009
Location: Centennial CO.
Posts: 807
That should have been "do not work". Now edited above. I hate posting here on my phone
__________________
'73 J4000 4 door longbed http://www.ifsja.org/forums/vb/showthread.php?t=120147

'85 Wagoneer

YES i WILL be in ouray in 2013!
Reply With Quote
  #6  
Old 03-03-2013, 06:45 PM
tgreese's Avatar
tgreese tgreese is offline
 
Join Date: May 29, 2003
Location: Medford MA USA
Posts: 11,192
If you have power to the switch, and to terminal H, that goes to the dimmer switch. That's what I would look at first. Easy to check that the high beam light comes on - that means you have power going through the dimmer switch.

If you have power from the dimmer switch, everything appears to go through a bulkhead connector to the engine compartment. I'd print out the two sheets and piece them together so I could more easily see what connects to what. You can ttrace it out by the numbers, but one big sheet would be easier. Test that you have power on both sides of the bulkhead connection. Just trace it out till you find where it stops.
__________________
Tim Reese
Maine beekeeper's truck: '77 J10 LWB, 258/T15/D20/3.54 bone stock, low options (delete radio), PS, hubcaps.
Browless and proud: '82 J20 360/T18/NP208/3.73, Destination ATs, 7600 GVWR
Copper Polly: '75 CJ-6, 304/T15, PS, BFG KM2s, soft top
GTI without the badges: '95 VW Golf Sport 2000cc 2D
ECO Green: '15 FCA Jeep Cherokee KL Trailhawk
Reply With Quote
  #7  
Old 03-03-2013, 08:26 PM
Austin 4x4's Avatar
Austin 4x4 Austin 4x4 is offline
Master Mechanic
 
Join Date: Jul 28, 2009
Location: Centennial CO.
Posts: 807
ok so more info i have power through the bulkhead connector for the taillamps, but they don't work. i checked for grounds but didn't see any. at the front i have power through the bulkhead for the low beams and marker lights. when i hit the dimmer switch i lose the power for the low beams, but get nothing for the high beams? looking at the wires i kinda wonder if it is like christmas lights, one burt bulb and they all go out. because when i check the side marker light socket with a volt meeter i get a full 12. but the bulb does not light up.
__________________
'73 J4000 4 door longbed http://www.ifsja.org/forums/vb/showthread.php?t=120147

'85 Wagoneer

YES i WILL be in ouray in 2013!
Reply With Quote
  #8  
Old 03-04-2013, 07:38 AM
Mr. Goatman's Avatar
Mr. Goatman Mr. Goatman is offline
Gear Head
 
Join Date: Jan 05, 2006
Location: Alamogordo, NM
Posts: 589
Quote:
Originally Posted by Austin 4x4
i check the side marker light socket with a volt meeter i get a full 12. but the bulb does not light up.

Eh.. did you try replacing the bulb? Also, check the poles on the dimmer switch with a ohm meter.
__________________
Remember; When it comes to tools and toys forgiveness is ALWAYS easier than permission!
Reply With Quote
  #9  
Old 03-04-2013, 08:07 AM
tgreese's Avatar
tgreese tgreese is offline
 
Join Date: May 29, 2003
Location: Medford MA USA
Posts: 11,192
The lights are all in parallel. Nothing like a Christmas tree.

Isn't the dimmer switch inside the cabin? if you have power to the dimmer switch, but no further, just bypass the dimmer switch. Does the high beam indicator on the dash work? That is also connected to the dimmer switch.

Just follow the power from the light switch toward the lights. Eventually you will isolate the problem.
__________________
Tim Reese
Maine beekeeper's truck: '77 J10 LWB, 258/T15/D20/3.54 bone stock, low options (delete radio), PS, hubcaps.
Browless and proud: '82 J20 360/T18/NP208/3.73, Destination ATs, 7600 GVWR
Copper Polly: '75 CJ-6, 304/T15, PS, BFG KM2s, soft top
GTI without the badges: '95 VW Golf Sport 2000cc 2D
ECO Green: '15 FCA Jeep Cherokee KL Trailhawk
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How the heck do the trailer relays work? (Schematic question) iroc86 Electrical 22 07-01-2015 10:32 AM
No dash lights and no spark, but hey my dome lights work! foureyes General FSJ Tech 5 07-17-2011 09:23 PM
? about some wires/ update my battery dies when I turn on the heat or lights, Help jlewis General FSJ Discussion 15 01-24-2010 11:34 PM
89GW no power 2 dash, lights work ok amc75matador General FSJ Tech 4 08-03-2007 12:52 AM
Need Light Switch Expert! No dash lights! Bluesky4x4 General FSJ Tech 2 09-15-2003 04:09 PM


All times are GMT -6. The time now is 03:59 PM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
corner corner