International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-24-2013, 12:43 AM
BillyWagoneer's Avatar
BillyWagoneer BillyWagoneer is offline
Gear Head
 
Join Date: May 04, 2012
Location: Los Angeles CA
Posts: 715
cruise control issues after new wire harness install

so the first day i got my cruise control hooked up it worked great. i was not done with the rest of the harness but it worked none the less. now it isnt working. i have found many problems with it and fixed all of them but still nothing. the plug on the engine compartment side of the firewall was unplugged, plugged it in. ground came loose, grounded it. columb plug seemed loose, re inserted it and it was tighter. im confused it just dosent work. ideas?
__________________
87 gwag
De Smogged
Promar Amc 360 Ci
.60 Over
Melling MTA-1 Cam
MSD Multi Spark TFI
Holley TA
Performer Intake
Hedmann Full Length
True Dual side pipes
TF 727 & np229
B&M Shift Kit
12 Bolt rear & D44 front
4.10's and ARB lockers
SOA & shackle flip
33 12x5's
Empty wallet
Reply With Quote
  #2  
Old 05-24-2013, 05:15 AM
draglink's Avatar
draglink draglink is offline
Master Mechanic
 
Join Date: Aug 17, 2008
Location: Hayes,VA
Posts: 840
I would check all vacuum lines
__________________
'86 GW 6" Rustys, 1 1/2" BJs shackles, 33 BFGs
Reply With Quote
  #3  
Old 05-24-2013, 09:59 PM
BillyWagoneer's Avatar
BillyWagoneer BillyWagoneer is offline
Gear Head
 
Join Date: May 04, 2012
Location: Los Angeles CA
Posts: 715
checked all vacuum lines and even replaced a questionable one and there all good and connected. any other ideas?
__________________
87 gwag
De Smogged
Promar Amc 360 Ci
.60 Over
Melling MTA-1 Cam
MSD Multi Spark TFI
Holley TA
Performer Intake
Hedmann Full Length
True Dual side pipes
TF 727 & np229
B&M Shift Kit
12 Bolt rear & D44 front
4.10's and ARB lockers
SOA & shackle flip
33 12x5's
Empty wallet
Reply With Quote
  #4  
Old 05-26-2013, 06:31 AM
Hunter Green 91 Hunter Green 91 is offline
Grease Monkey
 
Join Date: Oct 12, 2004
Location: Surf City, NC
Posts: 308
Have you checked the speed sensor on the speedo cable?
__________________
1991 Grand Wagoneer
1967 J-100 Panel Delivery Military
Reply With Quote
  #5  
Old 05-26-2013, 09:29 AM
BillyWagoneer's Avatar
BillyWagoneer BillyWagoneer is offline
Gear Head
 
Join Date: May 04, 2012
Location: Los Angeles CA
Posts: 715
Other than that it is plugged in how yould I check it?
__________________
87 gwag
De Smogged
Promar Amc 360 Ci
.60 Over
Melling MTA-1 Cam
MSD Multi Spark TFI
Holley TA
Performer Intake
Hedmann Full Length
True Dual side pipes
TF 727 & np229
B&M Shift Kit
12 Bolt rear & D44 front
4.10's and ARB lockers
SOA & shackle flip
33 12x5's
Empty wallet
Reply With Quote
  #6  
Old 05-26-2013, 12:30 PM
Hunter Green 91 Hunter Green 91 is offline
Grease Monkey
 
Join Date: Oct 12, 2004
Location: Surf City, NC
Posts: 308
You can unplug it and check it with a multimeter. With the sensor disconnected from the speedometer cable you can spin it by hand and see if the values change on the multimeter. Also, since you have been doing a lot of wiring and plugging and unplugging connectors, you might need to recheck any fuses related to the cruise control if you haven't already.
__________________
1991 Grand Wagoneer
1967 J-100 Panel Delivery Military
Reply With Quote
  #7  
Old 05-26-2013, 07:24 PM
BillyWagoneer's Avatar
BillyWagoneer BillyWagoneer is offline
Gear Head
 
Join Date: May 04, 2012
Location: Los Angeles CA
Posts: 715
i dont understand? unscrew both sides of the speedo and turn the sensor by hand?
__________________
87 gwag
De Smogged
Promar Amc 360 Ci
.60 Over
Melling MTA-1 Cam
MSD Multi Spark TFI
Holley TA
Performer Intake
Hedmann Full Length
True Dual side pipes
TF 727 & np229
B&M Shift Kit
12 Bolt rear & D44 front
4.10's and ARB lockers
SOA & shackle flip
33 12x5's
Empty wallet
Reply With Quote
  #8  
Old 05-26-2013, 07:41 PM
serehill's Avatar
serehill serehill is offline
Gone,Never Forgotten.
 
Join Date: Nov 22, 2009
Location: Mesquite Texas
Posts: 8,622
probably a waste of time the odds it's the sensor very low.

You have to remove the cables from the tranny & then it will turn. 90% chance that isn't the problem. Unless you knew you did something to damage it.
__________________

80 Cherokee
360 ci 727 with
Comp cams 270 h
NP208
Edlebrock performer intake
Holley 4180
Msd total multi spark.
4" rusty's springs
Member, FSJ Prissy Restoration Association

If you can't make it better why waste your time. No use repeating the orignal mistakes. I'm to old to push it that's why.
Reply With Quote
  #9  
Old 05-26-2013, 07:51 PM
BillyWagoneer's Avatar
BillyWagoneer BillyWagoneer is offline
Gear Head
 
Join Date: May 04, 2012
Location: Los Angeles CA
Posts: 715
i did pull it out by accident but then it went back in. but my speedometer works so ???
__________________
87 gwag
De Smogged
Promar Amc 360 Ci
.60 Over
Melling MTA-1 Cam
MSD Multi Spark TFI
Holley TA
Performer Intake
Hedmann Full Length
True Dual side pipes
TF 727 & np229
B&M Shift Kit
12 Bolt rear & D44 front
4.10's and ARB lockers
SOA & shackle flip
33 12x5's
Empty wallet
Reply With Quote
  #10  
Old 05-26-2013, 07:52 PM
BillyWagoneer's Avatar
BillyWagoneer BillyWagoneer is offline
Gear Head
 
Join Date: May 04, 2012
Location: Los Angeles CA
Posts: 715
i wanna swap the module and see if thats the issue. though i dont see why it would be. i went back through everything today. everything is connected and getting power. no vac leaks im not getting it...
__________________
87 gwag
De Smogged
Promar Amc 360 Ci
.60 Over
Melling MTA-1 Cam
MSD Multi Spark TFI
Holley TA
Performer Intake
Hedmann Full Length
True Dual side pipes
TF 727 & np229
B&M Shift Kit
12 Bolt rear & D44 front
4.10's and ARB lockers
SOA & shackle flip
33 12x5's
Empty wallet
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Finally serehill Homegrown Vendors: (Members who produce FSJ related items) 67 09-06-2017 01:24 PM
painless wire harness install "progress" BillyWagoneer General FSJ Discussion 21 05-14-2013 06:36 PM
New guy here with a ? Chipflyer General FSJ Discussion 10 08-07-2011 08:22 PM
Cruise Control Pictures Kevin718 General FSJ Tech 4 12-31-2007 03:26 PM
Cruise Control Troubleshooting Kevin718 General FSJ Tech 2 10-31-2004 04:26 PM


All times are GMT -6. The time now is 05:38 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
corner corner