International Full Size Jeep Association
Home Forums Reader's Rigs Tech Library Trail Stories FSJ-List
International Full Size Jeep Association  

Go Back   International Full Size Jeep Association > Tire Kickin' > General FSJ Tech

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 09-16-2008, 09:19 PM
tgreening tgreening is offline
258 I6
 
Join Date: Jan 06, 2008
Location: Canton, OH
Posts: 436
88 GW: Various tech questions

In the dash, just what exactly should be illuminated? I know the gauge cluster but outside of that what all should be lit? In my case there is no lighting of the heater/AC panel and no lighting behind the light switches on the left end of the panel. Maybe elsewhere but I can't think of it right now.

I bought an overhead console (GW version) to mount in my ride which never had one to begin with. How exactly is it supposed to mount in its factory configuration, and a nice bonus would be a description on how others have accomplished this in their non-factory equiped waggies.

When driving down the road my front hubs rattle like crazy. My buddies ride does the same thing. I haven't busted those open yet to check it out and was hoping for a heads up on the cause/cure before I did so.
__________________
83-ish V8 CJ/7 SOA 37" MTR
79 CJ7 Q/T, 258, 31's
77 CJ5, V8, 33's
94 Cherokee, 31's
68 J-3000, 232, 3 on the tree (under the knife soon)
78 J10, 360, Q/T, auto. Sacrificial lamb.
78 J20, 360, Q/T auto. Future unknown.
75 J20, 360, Q/T, auto. Reprieved sacrifice.
73 J20, 232, D20, 3spd. Axle sacrifice
Reply With Quote
  #2  
Old 09-16-2008, 09:41 PM
Thomas792's Avatar
Thomas792 Thomas792 is offline
327 Rambler
 
Join Date: Sep 16, 2007
Location: Woodbridge, VA
Posts: 622
Best I can tell you is to take off the front headliner portion and it will become somewhat obvious. The front of the bracket mounts where the sun visors meet in the center (hence the shorter sun visors on overhead console equipped rigs) and the rear portion mounts where the 2nd row lights mount (just behind your head and in the center).

I haven't put mine together yet (family keeping me busy) but here is the link I got my info from.

http://www.ifsja.org/forums/vb/showthread.php?t=77491
__________________
1974 J10 (401, Th400, Q-Trac, D44s, 28" tires)
Mrs Tickity - 1988 GW (360, 727, 229, D44s, 32" tires)
Reply With Quote
  #3  
Old 09-17-2008, 05:56 AM
scotty1998's Avatar
scotty1998 scotty1998 is offline
Master Mechanic
 
Join Date: Apr 21, 2008
Location: Watkins Glen, NY
Posts: 912
I always wondered about this too. I can tell you what lights up on mine... All of the dash gauges have an incandescent bulb above them (I think there's a total of three in there). The AC/heater controls are illuminated, and, there's either one or two bulbs within the headlight switch control indentification lens somewhere. Mine only illuminates the rear defrost and tailgate window switch symbols. I always thought it weird that the headlight symbols aren't lit up. Maybe they're supposed to be but they don't on mine. I'd be curious as to what other people say on that one. There's supposed to be illumination for the cigarette lighter ring (mine doesn't light up), glove box light, and radio of course. . Think that's it though.

I always thought it would be neat to wire in some LEDs for illumination over the power windows switches in the doors and somewhere on the dash near the radio toward the floor. It's pretty dark over there
__________________
1987 Jeep Grand Wagoneer
Stock Everything
AMC 360, 2-BBL Motorcraft



Last edited by scotty1998 : 09-17-2008 at 06:19 AM.
Reply With Quote
  #4  
Old 09-24-2008, 01:37 PM
tgreening tgreening is offline
258 I6
 
Join Date: Jan 06, 2008
Location: Canton, OH
Posts: 436
Thanks for the info guys. I was disappointed to find out there is a bracket for the overhead console as it didnt come with one and the seller says SOL. What I get for not doing my homework and impulse buying.

Dash Lights: I got the light in the heater control assembly replaced. It was a fairly simple fix only requiring the removal of that black surround that just snaps in. Well that and the heater console but that was just 4 screws.

My head light switches are not illuminated either, but the defrost and rear window control are. It appears to me that that it is going to require the removal of either A) the whole gage cluster (hows that happen?), or B) yanking out yet more dash (hows THAT happen?).

I couldn't see any way to just pull the switches or switch cluster to figure out where/if there is a burned bulb.

Anyone with definitive answers can feel free to just jump right in. Oh, and how about that god-awful rattling sound coming from the front hubs? Any gurus on the cause/fix for that before I just tear in blind?
__________________
83-ish V8 CJ/7 SOA 37" MTR
79 CJ7 Q/T, 258, 31's
77 CJ5, V8, 33's
94 Cherokee, 31's
68 J-3000, 232, 3 on the tree (under the knife soon)
78 J10, 360, Q/T, auto. Sacrificial lamb.
78 J20, 360, Q/T auto. Future unknown.
75 J20, 360, Q/T, auto. Reprieved sacrifice.
73 J20, 232, D20, 3spd. Axle sacrifice
Reply With Quote
  #5  
Old 09-24-2008, 04:00 PM
FSJ Guy FSJ Guy is offline
 
Join Date: Mar 20, 2005
Location: Colorado
Posts: 10,061
Nothing around my headlight switch lights up, except for the previously mentioned defrost and rear window symbols.

The headlight switch is most likely the same switch used in late 80's Buicks. AFAIK, that one never lit up, either.
__________________
Ethan Brady
1987 Grand Wagoneer, slightly longer than stock.

www.bigscaryjeep.com

Don't mess with me. I once killed a living hinge.
Reply With Quote
  #6  
Old 09-24-2008, 04:21 PM
Millerluck's Avatar
Millerluck Millerluck is offline
FSJ Maniac
 
Join Date: Sep 08, 2000
Location: Blissfield Michigan
Posts: 3,075
I'd be willing to bet the overhead is the same one used in Dodge Mini vans from the same time period.

Larry Miller
__________________
88GW "Mississippi" 401,Edelbrock heads,and stuff,
4" Skyjacker, BFG AT's,OBA,Air Horn.

'89GW "Mutt" wood for now, 360, 1405, Edelbrock cam,
4"Rusty's,3"body,33"BFG. Detroit Truetrack Warn Hubs

The Metal Workshop
http://www.themetalworkshop.com/index.html
Reply With Quote
  #7  
Old 09-25-2008, 06:06 AM
scotty1998's Avatar
scotty1998 scotty1998 is offline
Master Mechanic
 
Join Date: Apr 21, 2008
Location: Watkins Glen, NY
Posts: 912
I'll add one more light to the mix.

There is illumination for your 2wd/4wd switch too...
__________________
1987 Jeep Grand Wagoneer
Stock Everything
AMC 360, 2-BBL Motorcraft


Reply With Quote
  #8  
Old 09-25-2008, 06:13 AM
aerocorey's Avatar
aerocorey aerocorey is offline
304 AMC
 
Join Date: Oct 14, 2006
Location: Evening Shade, MO
Posts: 2,036
Headlight switch doesn't illuminate. I've had mine out/apart, no light bulb in it. It's probably nothing more than burned out bulbs. Pull off the dash trim, remove 4 screws in the cluster, unplug the connections, unscrew the speedo cable, pull it out. For the rattling hub sounds...are you running stock GW rims with center caps? If so, I bet the caps are loose.
__________________
Corey

Current
87 GW "Big Bear"
76 J20 project "Ox"
90 GW parts rig "Velma"
77 J10 parts rig "NoMo" (as in "no more Jeeps, Corey!")
94 YJ "Coop"

Past
88 GW "Hercules" (had to sell in '08, curious who has it now)
83 Wag parts rig "Shaggy" (used to build Herc, then scrapped)
73 J4000 (had to sell due to PCS in '07)
75 Cherokee "Jerry Lee" (sold in '13 because I'm an idiot)
74 Cherokee "Dino" (used to build Jerry Lee, then scrapped)
Reply With Quote
  #9  
Old 09-25-2008, 10:13 AM
jamsni jamsni is offline
Master Mechanic
 
Join Date: Jul 01, 2005
Location: Archdale, NC
Posts: 989
Quote:
Originally Posted by aerocorey
...For the rattling hub sounds...are you running stock GW rims with center caps? If so, I bet the caps are loose.

X2.
__________________
James
1988 GW stock (work in progress)
2003 GC Laredo (family car)

Thought it would be simple, forgot it was a Jeep.
Reply With Quote
  #10  
Old 09-25-2008, 10:35 AM
addicted's Avatar
addicted addicted is offline
Big Meanie
 
Join Date: Dec 11, 2004
Location: Byron, MI
Posts: 4,876
Quote:
Originally Posted by aerocorey
For the rattling hub sounds...are you running stock GW rims with center caps? If so, I bet the caps are loose.

Or a slight possibility the axle u-joints are wasted and flopping around but I am also betting on the loose caps or something inside them rattling.
__________________
Quote:
Originally posted by Ristow
i bet it was Simon....
he's such big meanie that way...
please don't tell him i said that....
Reply With Quote
  #11  
Old 09-25-2008, 12:53 PM
tgreening tgreening is offline
258 I6
 
Join Date: Jan 06, 2008
Location: Canton, OH
Posts: 436
I guess at this point all lights that need to be lit, are, including the 2-4whl drive switch. WHY they would not illuminate the headlight switch is beyond me (which doesn't take much coincidently).

The rattling: Center cabs are snug as a bug as all exterior bits and pieces of the hub/rim combo. U-joints appear to be ok when given the thumb/forefinger leverage test. I'll bust out a proper pry bar when I get to my tools but I'd hazard if it was sloppy enough to do all that rattling it would be readily apparent.

I'm still thinking it's internal to the factory hubs. I've got a haynes manual ALA autodrone but I'm not sure if it has an exploded view of the front hubs. Guess I'll find out.
__________________
83-ish V8 CJ/7 SOA 37" MTR
79 CJ7 Q/T, 258, 31's
77 CJ5, V8, 33's
94 Cherokee, 31's
68 J-3000, 232, 3 on the tree (under the knife soon)
78 J10, 360, Q/T, auto. Sacrificial lamb.
78 J20, 360, Q/T auto. Future unknown.
75 J20, 360, Q/T, auto. Reprieved sacrifice.
73 J20, 232, D20, 3spd. Axle sacrifice
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 02:50 AM.


Powered by vBulletin Version 3.5.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
corner corner