View Single Post
  #16  
Old 05-19-2015, 08:00 AM
polarfire's Avatar
polarfire polarfire is offline
258 I6
 
Join Date: Apr 02, 2010
Location: Missouri
Posts: 302
Quote:
Originally Posted by cu4whln
And the "surprises" continue ... Hmmm

So, figure I can get home early enough to do some work on the pending brake rebuild .. then- Start to pull the hub.. Hmm, what? can't seem to get the drive flange off? That's strange... fiddle with it for awhile, can't figure it out.

Take a closer look, and the WARN hub cap says "Lock-O-Matic" ? What the heck is that? Find a hidden snap ring, but it still won't come off. Ooops, dark is here. So no real progress.

Now I have to do some research on these weird locking hubs? Some kind of manual / automatic hub design? I've never heard of this before. That's strange.

I did figure out the Jeep has a Milemarker part time kit.... had to get the bolt off the axle shaft, but it kept spinning. So - start the Jeep, engage the hubs, flip the vacuum switch.. and Waa-la! All locked up. So I guess the t-case is working. Good.

Of course, none of this matters as I cannot drive until I get the rotors off to fix the brakes. Hmm

I found this online about the Lock-O-Matic: http://forums.off-road.com/jeepster-...explained.html

I'm not sure if that helps or not. In the past I've been very impressed with Warn's customer service and tech support even with old, used parts I bought off craigslist.
__________________
'78 Cherokee Levi's 4-Door
'84 J10 Shortbed
'83 Cherokee Chief
'82 CJ-8 Scrambler
Member, FSJ Prissy Restoration Association
Reply With Quote